phpの正規表現を使ってWordPressのデータベースを置換できるプラグイン。

置換する前にプレビューが見れるから安心。でもバックアップは忘れずに。

Regexにチェックを入れて正規表現で置換しようとしたら

Invalid regular expression: Delimiter must not be alphanumeric or backslash

が出てきたんだが。チェックを入れないときはエラーは出ない。

たぶん、入力した文字列をpreg_replaceなどの引数として使っているんだろう。だから、/(スラッシュ)とかで囲んでやらなくてはならない。

PHP正規表現チェッカーというサイトで事前に挙動をチェックするといいかも。